Merve Kurt

Excel formülleri

Bakıldığı zaman excel’de işlemleri yapmak bir formül ile çok kolay mesela A1’deki hücreden A10’daki hücreye kadar toplamak istiyoruz. Bunu sadece bir formül ile kolayca yapabiliriz. Yani tek tek bütün hücreleri yazmamıza gerek yok. Ancak Excel’de sadece formüller toplamadan çıkarmadan ibaret değil. Peki excel’deki bu formüller nelerdir?
  1. Dediğin gibi Excel’de bir çok formül var ve bir çok işimizi kolaylaştırıyor. Formülleri hücreye yazmadan önce her formülün başına ” = ” koymak zorundayız. Yoksa ki yaptığımız işlemler hiçbir işe yaramaz. Yani kısaca = işareti koyarsak Excel anlıyor ki bir işlem yapılacak. Formülleri kısaca tanıtacak olursam;

     

    A1 hücresindeki sayı ile 3’ü çarpma: =A1*3
    A1 hücresindeki sayıdan B1 hücresindeki sayıyı çıkarma: =A1-B1
    B2 hücresindeki sayıyı A1 hücresindeki sayıya böl: =B2/A1
    A1, A2 ve A3 hücrelerindeki sayıları topla ve 5’e böl : = (A1 + A2 + A3)/5
    A1 ve A10 arasındaki sayıları topla: =TOPLA(A1:A10)
    A1 ve A10 hücrelerini topla: =TOPLA(A1;A10)
    A1 ve A10 arasındaki sayıların ortalamasını al: =ORTALAMA(A1:A10)
    Bir sayının virgülden sonraki son 2 basamağını yuvarlamak için ise: =YUVARLA((1,45747);2)
    A1 ve B2 arasındaki en küçük sayıyı bulmak için: =MIN(A1:B2)
    B2 ve B5 arasındaki en büyük sayıyı bulmak için: =MAK(B2:B5)
    A1’deki sayı 60’dan büyükse geçti küçükse kaldı yazsın: =EĞER(A1>60;”geçti”;”kaldı”)
    A1 ve A2 sayısının toplamı: =A1+A2
    A1 ve B6 sayısının farkı: =A1-B6
    C1 ve C7 sayısının çarpımı: =C1*C7
    D2 hücresindeki sayının karekökünü alma: =KAREKÖK(D2)
    B4 hücresinin karesini alma: =B4*B4
    B2 hücresindeki sayının B3 hücresindeki sayı kadar kuvvet alma mesela 2 üssü 3 8 eder gibi. =KUVVET(B2;B3)
    A2 hücresindeki küçük harfleri büyük harfe çevirme: =BÜYÜKHARF(A2)
    A3 hücresindeki büyük harfleri küçük harfe çevirme: =KÜÇÜKHARF(A3)
    A1 hücresindeki seda kelimesini yazım kurallarına uygun yazmak yani Seda şeklinde bunun içinde: =YAZIM.DÜZENİ(A1)
    A4 ve A5 deki kelimeleri tek bir hücrede birleştirmek için(mesela; A4(seda), A5(guner) olsun bu kelimeleri A6 hücresine birleşik yazmak istiyorum(sedaguner): =BİRLEŞTİR(A4;A5)
    D4 hücresindeki kelimenin uzunluğunu bulmak içinse: =UZUNLUK(D4)

    Excel’deki formüller tabiki bunlara sınırlı değil ama en temelleri bu şekildeydi. Umarım yardımcı olabilmişimdir.